Shout Box

You are unable to view or post in the shoutbox until you have at least 5 posts.


Post Reply 
Probleme d'icone après Flash Storio 2
Author Message
BOYBOY Offline
Junior Member
**

Posts: 1
Joined: Dec 2015
Post: #1
Probleme d'icone après Flash Storio 2
Bonjour,

Après avoir flashé la storio 2, le tout correctement, il est impossible d'accéder aux jeux lorsque je mets les icônes correspondant aux jeux (format .ico) dans le dossier CARTS. Icon_eek

- J'ai essayé avec différents jeux : toujours le même problème. Pour régler le problème, je suis obligé de supprimer l'icone du dossier et d'accéder dans GameInfo via SQlite Manager pour enlever ligne 6 le thunmbnail associé.

- AutoDB est bien installé et paramétré avec SQLite Manager.

Je n'ai pas pu créer les icônes avec IconConvert car il fonctionne pas chez moi (Win10 à jour et formaté il y a une semaine). J'ai essayé avec différent logiciel et différents sites au format 57x57, 48x48 avec 70dpi... Rien ne fait, à chaque fois qu'un fichier ico est associé avec un icone, plus d'accès à jeux sur la Storio.

Pourtant l'association se fait bien car lors de la reconnaissance "?" avec AutoDB, il reconnait le "jeu xxx with ico" Icon_confused


J'en vois venir certains : "Tant que le jeu fonctionne c'est le plus important" Icon_cheesygrin
Le problème est que le petit ne sait pas lire et les icones correspondant au jeu l'aiderai bien à choisir Icon_wink

Merci de votre aide.

Celui qui résout mon problème gagne ......... mon respect Icon_lolIcon_lolIcon_lol
(This post was last modified: 12-24-2015 08:21 AM by BOYBOY.)
12-24-2015 08:20 AM
Send this user a private message Find all posts by this user Quote this message in a reply
Post Reply